PHP Selector

All popular versions of PHP, with more than 120 PHP extensions

Introducing the PHP Selector from CloudLinux

At QuickHostUK the PHP Selector is included with all shared hosting and managed server packages as standard

PHP Selector

Each of your sites is different, and each has different needs. With PHP being the dominant language on the internet, we package multiple versions of PHP and let you select which version you want to run. You can select between PHP 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6, and 7.0, 7.1 and 7.2.

You can also select from more than 120 different PHP extensions.

Browse Packages


Copyright © 2010 - 2018 - www.quickhostuk.com - All Rights Reserved.